Warning: Function split() is deprecated in ..../includes/class_bootstrap.php(561) : eval()'d code on line 1
Posting Problems

This message board is only an archive. Click here to go to the current message board.

Results 1 to 3 of 3

Thread: Posting Problems

  1. #1
    Join Date
    Mar 2010
    Location
    from modesto, california, now in knoxville, tennessee
    Posts
    222

    Question Posting Problems

    Well I have recently been posting quite a few threads here and it's been taking a good while for them to be posted. Anyone here know why???

  2. #2
    Join Date
    Apr 2006
    Location
    NZ
    Posts
    3,901

    Default Re: Posting Problems

    Quote Originally Posted by Dave Sartin View Post
    Well I have recently been posting quite a few threads here and it's been taking a good while for them to be posted. Anyone here know why???

    While Ms Mod is away on vacation, there may be delays in posting. (you can read more here) We've been down to one moderator at certain times during this last week and as the MB is open 24/7 this has meant some of the replies have had to wait.

    I guess it's not true then that... "We never sleep".
    ~ There'll be Chocolate, if God wills it. ~

  3. #3
    Join Date
    Jun 2007
    Location
    Cambridge, Ohio
    Posts
    17,667

    Default Re: Posting Problems


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •