Warning: Function split() is deprecated in ..../includes/class_bootstrap.php(561) : eval()'d code on line 1
Editing - Page 4

This message board is only an archive. Click here to go to the current message board.

Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42

Thread: Editing

  1. #31
    Join Date
    Jul 2007
    Location
    Finland
    Posts
    337

    Default Re: Editing

    Quote Originally Posted by Sepia and Dust View Post
    I get that pretty often in Groups when I try to edit, just a blank field. I'd try later, and sometimes it would work, sometimes it wouldn't.
    I was wondering, could that be related to the situation when you try to preview a message, and clicking the button deletes the contents of the field. That's happened a few times in the last week or so.

    e: worked this time
    Last edited by KJ Norrbotten; March 17th, 2013 at 06:20 PM. Reason: testing testing edit edit

  2. #32
    Join Date
    Apr 2006
    Location
    NZ
    Posts
    3,901

    Default Re: Editing

    Quote Originally Posted by KJ Norrbotten View Post
    I was wondering, could that be related to the situation when you try to preview a message, and clicking the button deletes the contents of the field. That's happened a few times in the last week or so.
    Yes, that's definitely happened for me too. I tried replicating that yesterday but it didn't happen... so, I'm really not sure why it seems to be happening only sometimes?
    ~ There'll be Chocolate, if God wills it. ~

  3. #33
    Join Date
    Aug 2006
    Location
    Atlanta GA
    Posts
    10,280

    Default Re: Editing

    Quote Originally Posted by KJ Norrbotten View Post
    I was wondering, could that be related to the situation when you try to preview a message, and clicking the button deletes the contents of the field. That's happened a few times in the last week or so.
    When that happens you haven't lost what you've entered in the field. If you click the upper left Back arrow you get the same page you had before. The Preview feature is not working for some reason. You just have to proofread the
    text in the field without being able to see how the finished post will actually look prior to posting it.

  4. #34
    Join Date
    Aug 2006
    Location
    Atlanta GA
    Posts
    10,280

    Default Re: Editing

    Quote Originally Posted by FlakeNoir View Post
    Yes, that's definitely happened for me too. I tried replicating that yesterday but it didn't happen... so, I'm really not sure why it seems to be happening only sometimes?
    I believe this is an ongoing glitch in vBulletin's upgrades which started with one upgrade many months ago.

  5. #35
    Join Date
    Jul 2007
    Location
    Finland
    Posts
    337

    Default Re: Editing

    Quote Originally Posted by blunthead View Post
    When that happens you haven't lost what you've entered in the field. If you click the upper left Back arrow you get the same page you had before. The Preview feature is not working for some reason. You just have to proofread the
    text in the field without being able to see how the finished post will actually look prior to posting it.
    Oh, I never even thought of that. I don't usually use those browser arrows, but the links provided by bulletin board. Of course, you can always copy/paste the message text from the preview, but with embedded videos etc. there's only that back button workaround.

  6. #36
    Join Date
    Dec 2007
    Location
    NYC
    Posts
    9,999,850

    Default Re: Editing

    When you're running into editing problems, what browser and operating system are you using?

    Jordan

    StephenKing.com Webmaster


    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    Each problem that I solved became a rule which served afterwards to solve other problems.
    Rene Descartes
    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-=-=-=-=-=-=-=-=-=-=-=-=-=-

  7. #37
    Join Date
    Apr 2006
    Location
    NZ
    Posts
    3,901

    Default Re: Editing

    Quote Originally Posted by Jordan View Post
    When you're running into editing problems, what browser and operating system are you using?
    Google Chrome and Windows 7 Professional for me.
    ~ There'll be Chocolate, if God wills it. ~

  8. #38
    Join Date
    Mar 2008
    Location
    The woods are lovely dark and deep
    Posts
    6,248

    Default Re: Editing

    I can now edit, Sir Jordan!! THANK YOU and BIG HUG!

  9. #39
    Join Date
    Aug 2006
    Location
    Atlanta GA
    Posts
    10,280

    Default Re: Editing

    Quote Originally Posted by Jordan View Post
    When you're running into editing problems, what browser and operating system are you using?
    On the Mac I'm running Safari 6.0.2 and Mac OS X 10.7.5 (Lion). The iPad is an iPad 3.

  10. #40
    Join Date
    Aug 2008
    Location
    bye
    Posts
    967

    Default Re: Editing

    Quote Originally Posted by blunthead View Post
    On the Mac I'm running Safari 6.0.2 and Mac OS X 10.7.5 (Lion). The iPad is an iPad 3.
    XP SP3 using Firefox 19.0.2 here.

    I only have trouble editing in Groups, but maybe that's fixed now, too.

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •