Where Do I Post Problems of the Site?

Discussion in 'Website' started by EMTP513, Jun 20, 2014.

  1. EMTP513

    EMTP513 Well-Known Member

    Okay, I think I'm still new here, and every time I try to access certain threads, my browser freezes and then dumps me off the Internet. I've tried everything to solve the problem: dumped cookies of his web site and started over, went off the computer and then back on again. No matter what I do I can't get the thread to work and it's not just ONE thread, but all of them with media on it. Like the one entitled Cover Songs. Anything that has video content in it, I can't access. And it's not just my own computer.
    I'm at work and can't access it through THAT machine either.
    Also my phone refuses to allow me on the Message Board period. I put in the exact right password, and it keeps telling me they "can't find that user." Which is freaking me out. Why can't they find it on my phone but they CAN locate it on my home computer?
     
    Neesy, GNTLGNT, kingricefan and 3 others like this.
  2. blunthead

    blunthead Well-Known Member

    I'm going to assume that you should try a different browser.
     
    Neesy, GNTLGNT, kingricefan and 3 others like this.
  3. FlakeNoir

    FlakeNoir Beta/Moderator Moderator

    Jordan has just returned from a trip but may check in here tomorrow.
     
    Neesy, GNTLGNT, kingricefan and 2 others like this.
  4. Moderator

    Moderator Ms. Mod Administrator

    Jordan will probably need to know what OS and browser and versions you're using in order to help troubleshoot the issue.
     
    EMTP513, Neesy, GNTLGNT and 4 others like this.
  5. kingricefan

    kingricefan All-being, keeper of Space, Time & Dimension.

    Are you clicking on the little box that says something like 'keep me logged on' that's on the log-in page? Sometimes that helps. I was having the same issues before.
     
  6. Jordan

    Jordan Webmaster-at-Large Administrator Moderator

    Here's what I need to know:
    1. Browser and version, e.g. Firefox 30.0
    2. Operating System and version, e.g. Windows 7
    3. Are you running any plugins that block browser content?
    4. Are you running any programs that block web content, e.g. Symantec?
     
    Neesy, kingricefan, blunthead and 4 others like this.
  7. GNTLGNT

    GNTLGNT Why Chew Through The Restraints?

    ...."clicking on the little box"????....you cheeky monkey...
     
    blunthead, Neesy, morgan and 4 others like this.
  8. kingricefan

    kingricefan All-being, keeper of Space, Time & Dimension.

    :lol: Only you, Scott, only you!
     
  9. Bryan James

    Bryan James Well-Known Member

    Anything I post is potentially a problem on the site.

    [​IMG][​IMG]
     
  10. GNTLGNT

    GNTLGNT Why Chew Through The Restraints?

    ...thank you!!!, I accept this award on behalf of all the little people (and Dorothy)....:smiley_simmons:
     
  11. Neesy

    Neesy #1 fan (Annie Wilkes cousin) 1st cousin Mom's side

    I have had this same problem! (When I go to "What's Your Theme Song Today?" for example - it takes FOREVER for the pages to load (and I thought it was just me)
     
  12. Jordan

    Jordan Webmaster-at-Large Administrator Moderator

    This is probably because people are posting so many videos. The more videos (or images) on a page, the longer it will take to load. You can try lowering the number of posts displayed per page, but there is not much else that can be done.
     
  13. Neesy

    Neesy #1 fan (Annie Wilkes cousin) 1st cousin Mom's side

    Thanks - I have actually been using the "Ignore" option on many posts that I either don't want to participate in or I get bored with!
     
  14. EMTP513

    EMTP513 Well-Known Member

    I use Google Chrome with Mac OS X, Snow Leopard. I can't afford the upgrade to Lion because I have to buy a whole new machine for it. I can't find a Macintosh system for Lion that's less than $600.
     
    blunthead likes this.

Share This Page

 Revival