Problems

Discussion in 'Website' started by Walter Oobleck, Nov 1, 2013.

  1. no bounce no play

    no bounce no play I am Borg

    I hope Jordan is just messing with something cause if he isn't, my iPad has just gone looney tunes. All the avatars have changed to images of Bill Murray or Vanilla Ice or Steven Seagal and I'm scared :(
     
    GNTLGNT, Neesy, blunthead and 5 others like this.
  2. Spideyman

    Spideyman Uber Member

    Was using the macbook with safari and am unable to post/ several avatars are just the box with question mark, other have changed per April Fools Day, but my screen is completely grey on the right side. Thus can not post reply. Kindle appears ok, and am now on a chromebook which appears to be ok. Problem with safari???
     
    GNTLGNT, Neesy, blunthead and 2 others like this.
  3. no bounce no play

    no bounce no play I am Borg

    hmmmmmmm... Could this be an April Fools Day joke? Even Jake has turned into Stephen Seagal :(
     
    GNTLGNT, Neesy, blunthead and 3 others like this.
  4. Spideyman

    Spideyman Uber Member

    Yes, April Fool Day joke. Issue is with my computer/ safari as it is not allowing loading of the SKMB pages correctly. Thankful I have daughters computer to use.
     
    GNTLGNT, Neesy, blunthead and 3 others like this.
  5. Bryan James

    Bryan James Well-Known Member

    Also, this website makes my dingdong unwieldy-at-girth.

    (today ain't the day to complain...it's the day to celebrate Todash)
     
    GNTLGNT, Neesy and blunthead like this.
  6. fushingfeef

    fushingfeef Uber-in-waiting

    I'm getting a larger than normal number of little red x's, but I assume that's from photos on hosted sites that are blocked by my workplace filters.
     
  7. Dana Jean

    Dana Jean Beta Tester/Moderator Moderator

    Kingricefan says: Am I the only one that has noticed that the Board is acting abit wonky since April Fool's Day? Seems like it takes longer for the pages to refresh or pull up? The emoticons thing is driving me nuts too. When you go to click on the 'post reply' button it slips down towards the bottom of the screen, then when you chase it it goes back to where it should be. Strange....
     
  8. blunthead

    blunthead Well-Known Member

    I haven't noticed anything.
     
  9. Dana Jean

    Dana Jean Beta Tester/Moderator Moderator

    Per skimom2 -- I was sad today--went to the main page to connect to the radio station and the link went to Cafe Press :( Nice shtuffs, but I really wanted some rock & roll. What's the protocol for letting someone know the link is wrong?
     
  10. Jordan

    Jordan Webmaster-at-Large Administrator Moderator

    The link isn't wrong. There are two links. The top one goes to Café Press, the bottom to the streaming site.
     
  11. Dana Jean

    Dana Jean Beta Tester/Moderator Moderator

    Font size isn't working.
     
  12. not_nadine

    not_nadine Comfortably Roont

    Well, you had that horrible accident in Yemen. Maybe chalk it up to that.
     
    GNTLGNT likes this.
  13. not_nadine

    not_nadine Comfortably Roont

    Yeah, I don't know if it is my computer.. I don't see images any more. I have to restart the laptop to see maybe half of them. The rest are the dreaded X box.
     
    GNTLGNT and FlakeNoir like this.
  14. GNTLGNT

    GNTLGNT Why Chew Through The Restraints?

    ...oh come on now!...don't you know???...gay men are expert cooks, wardrobe stylists and decorators...and don't get me started on hair cutting/styling!...:D
     

Share This Page

 Revival